Niemiecki rząd ostrzega przed Firefoxem

Według niemieckich władz przeglądarka internetowa Firefox nie jest wystarczająco bezpieczna i może umożliwić hakerom instalowanie złośliwego oprogramowania na komputerach użytkowników - podaje BBC.

Federalny Urząd ds. Bezpieczeństwa Technologii informacyjnych wydał podobne ostrzeżenie w styczniu. Wtedy przestrzegał przed używaniem Internet Explorera.

"Wrażliwość" Firefoxa na ataki hakerskie została potwierdzona przez użytkowników. Mozilla przyznała się do błędu w systemie na blogu poświęconym bezpieczeństwu i obiecała, że nowa wersja przeglądarki będzie bezpieczniejsza. Wersja "beta" jest już dostępna, ale nie została jeszcze w pełni przetestowana.

Urząd zaleca zrezygnowanie z przeglądarki do czasu naprawienia błędu. Nie wiadomo co w takiej sytuacji powinni zrobić internauci. Korzystanie ze starszych wersji Firefoxa nie jest polecane, bo mogą często zawierają one inne luki. Przerzucenie się na inna przeglądarkę może spowodować jeszcze większe szkody, bo i one mogą zawierać jakieś błędy w systemie - przekonuje w BBC Graham Cluley, starszy specjalista technologiczny w firmie Sophos.

DOSTĘP PREMIUM

DOSTĘP PREMIUM